Comment installer Kompozer sur Ubuntu 14.04 LTS ou Linux Mint 17

KompoZer est un éditeur HTML WYSIWYG basé sur Nvu, c’est-à-dire un logiciel permettant de créer des pages web (utilisant le code HTML) et en voyant le résultat final.

Il a été mis en téléchargement en mars 2007. Il remplace avantageusement Nvu (dont le développement a été arrêté à la version 1.0, en juin 2005) et apporte de nombreuses améliorations.

La version 0.8a4 mise en téléchargement en mai 2009 et les suivantes précédent la version 0.8 stable. Cette branche 0.8 de KompoZer apporte une meilleure stabilité grâce à une large réécriture du code, basé maintenant sur le moteur Gecko 1.8.1. L’interface utilisateur offre de nouveaux outils : arbre DOM, CSS, modification du code, mise en évidence des blocs…

Capture de Kompozer. Orbital Digital.
Capture de Kompozer. Orbital Digital.

Plus d’infos sur wikipedia…

Comment l’installer ?! :

for 32-bit, run the following commands:

1. Download kompozer *.deb

wget https://launchpad.net/ubuntu/+archive/primary/+files/kompozer-data_0.8~b3.dfsg.1-0.1ubuntu2_all.deb

wget https://launchpad.net/ubuntu/+archive/primary/+files/kompozer-dev_0.8~b3.dfsg.1-0.1ubuntu2_all.deb

wget https://launchpad.net/ubuntu/+archive/primary/+files/kompozer_0.8~b3.dfsg.1-0.1ubuntu2_i386.deb

2. install kompozer

sudo dpkg -i kompozer-data_0.8~b3.dfsg.1-0.1ubuntu2_all.deb kompozer-dev_0.8~b3.dfsg.1-0.1ubuntu2_all.deb kompozer_0.8~b3.dfsg.1-0.1ubuntu2_i386.deb

3. install depencies

sudo apt-get install -f

For 64-bit, run the following commands:

1. Download kompozer *.deb

wget https://launchpad.net/ubuntu/+archive/primary/+files/kompozer-data_0.8~b3.dfsg.1-0.1ubuntu2_all.deb

wget https://launchpad.net/ubuntu/+archive/primary/+files/kompozer-dev_0.8~b3.dfsg.1-0.1ubuntu2_all.deb

wget https://launchpad.net/ubuntu/+archive/primary/+files/kompozer_0.8~b3.dfsg.1-0.1ubuntu2_amd64.deb

2. install kompozer

sudo dpkg -i kompozer-data_0.8~b3.dfsg.1-0.1ubuntu2_all.deb kompozer-dev_0.8~b3.dfsg.1-0.1ubuntu2_all.deb kompozer_0.8~b3.dfsg.1-0.1ubuntu2_amd64.deb

3. install depencies

sudo apt-get install -f

Enjoy it

Source :  http://www.enqlu.com/2014/04/how-to-install-kompozer-on-ubuntu-14-04-lts-or-
linux-mint-17.html

Publicités

Laisser un commentaire

Choisissez une méthode de connexion pour poster votre commentaire:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion /  Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion /  Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion /  Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion /  Changer )

Connexion à %s

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur la façon dont les données de vos commentaires sont traitées.